Answered question

nothing appears whil recording sharepoint online

When I want to record an application which is in Microsoft Sharepoint Online, nothing appears in web server launched by Neoload.
I can reach the application through any web browser without Neoload.
Thanks

François K.
François K.

François K.

Level
0
36 / 100
points
Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

First of all, you should follow the procedure described here to avoid the certificate warnings during the recording.

If it does not fix your issue, connect to your application using Chrome or Firefox without NeoLoad. Check the SSL version negotiated with your application. It is displayed when you click on the favicon next to your URL.

If it's TLSV1.2 make sure that it is present in NeoLoad configuration file in the "controller.properties" under <install_dir>\conf folder.

If it's TLSV1 or TLSV1.1, make sure that in the controller.properties you have "https.protocols=SSLv3,TLSv1,TLSv1.1" or "https.protocols=SSLv3,TLSv1"

Restart NeoLoad if you modify that configuration file.

 

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

What do you mean by nothing appears in web server?

Do you mean that when recording your application with NeoLoad, you are not able to reach your application?

If yes then do you get any errors? Is it an HTTPS application?

Are you able to record any other web sites from the internet to see if the issue is specific to your application?

 

François K.
François K.

François K.

Level
0
36 / 100
points

When recording, web security page appears about certificate unknown (twice), I did accept the certificate (twice) and then the web page is not loaded in web browser.
So this is an HTTPS application.
The issue seems to be specific for this application because I am able to record any other application (HTTP or HTTPS)
Thanks for your help