Unanswered question

Compatible Browsers for Neoload 4.1.2

Hi, Is Neoload 4.1.2 compatible with IE 11 i can't seem to find this is in the documentation?

Also do you have documentation of the differences between 4.1.2 and Neoload 5? i.e what browsers both are compatible with and what versions of Flex etc...

Thanks

Sean O.
Sean O.

Sean O.

Level
0
21 / 100
points

Answers

Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

NeoLoad 4.1.2 does not support IE 11. It does not mean that it can't work but it was not validated with that version. NeoLoad 5.0 does support IE11.

Regarding the Flex version, i suppose you are talking about GraniteDS supported by NeoLoad right?

If yes then NeoLoad 4.1.xx and 5.0.xx support GraniteDS up to version 2.0.0. Some customers were able to use NeoLoad and GraniteDS 3 version but it was very specific and it may not work on other applications using the same Granite version.