Unanswered question

i got "I got network eror:An io error occured sending the request." while running load test for 25 users .

currently i am running load test for 25 users and i got around 40 errors about NL-Network 01 error. i have not selected any network interface under LG machine.please find screenshot for more details.suggest me workaround.

suresh D.
suresh D.

suresh D.

Level
1
566 / 750
points

Answers

suresh D.
suresh D.

suresh D.

Level
1
566 / 750
points

@nell or nouridine - the above error that i got in test excution running on neooload web.how to resolve above error.please suggest me workaround for above query.

This error occurs between the load generator and your application so not related to NeoLoad Web. It seems that the connection has been reset when NeoLoad was trying to send the request.

The root cause could be due to the load involving one of your network devices like firewall that is reseting the connection due for example to an abnormal amount of request per second. It could also be an anti-virus on your LG machine. You should check with your IT team.

You could also run more tests with a lower load to see if it is still happening. You can use an additional LG to check if you get errors on both LG's reaching the same load. It would indicate if it's an application issue handling the load or another network device as mentionned above.

This kind of error is usually not a NeoLoad issue.

suresh D.
suresh D.

suresh D.

Level
1
566 / 750
points

@nouridine - thanks for your reply and i have seen more errors(around 3000) in neoload web execuiton.so here my question is while selecting test in neoload web, we can also select load generator like xxx.so can we do any changes in my local lg machine or this machine (which i have selected in neoload web) to avoid NL -Network 01 error?.please give me answer.