Unanswered question

Tunnel mode configuration check IP is not bound error?

I am using NeoLoad on a mac book. Created additional Wifi adapter for additional IP address needed to map servers. Able to detect servers in Tunnel but configuration check fails saying that IP is not bound, please add IP to Wifi.

dimple B.
dimple B.

dimple B.

Level
0
1 / 100
point

Answers

If you need additional IP's for the tunnel recording mode you first need to configure the network range in the NeoLoad preferences under Recorder panel and make sure that the right NIC is selected on the drop down list.

The second thing is to add additional IP's in the same NIC selected above. In other words you do not have to create additional NIC but only add IP's to the existing one.

And last you need to add valid IP addresses i.e IP's not in used elsewhere.