Unanswered question

stackoverflow error when importing swagger 2.0 api ?

trying to import swagger 2.0 api I get a stack overflow error: ERROR - neoload.Gui: Unexpected exception occurred during the parsing. java.lang.StackOverflowError

works with openapi 3.0 but not {"swagger":"2.0",

does neoload support v2.0? if yes, why is the import failing?

william S.
william S.

william S.

Level
1
113 / 750
points

No answers