Unanswered question

Convert Tosca web scripts support

Hi, Could someone let me know what is the minimum Tosca version to support Web scripts conversion to Neoload? the reason for asking this question is there are only two add-on's available - Tosca 12.1 and below and Tosca 12.2 and above. i'm quite confused with this. Thanks.

Narendar Reddy C.
Narendar Reddy C.

Narendar Reddy C.

Level
0
64 / 100
points

Answers

Patrice A.
Patrice A.

Patrice A.

Level
0
22 / 100
points

Hi Narendar,

minimum version is Tosca 11.3, for which you will need the "Tosca 12.1 and below" installer.

According to the page https://github.com/Neotys-Labs/Tricentis-Tosca the plugin has been tested with Tricentis Tosca version 11.3, 12.0, 12.2, 12.3, 13.0.

Best regards

Patrice

Narendar Reddy C.
Narendar Reddy C.

Narendar Reddy C.

Level
0
64 / 100
points

Thanks Patrice, yes it says from Tosca version 11.3 but it is specific to SAP GUI scripts only. there is also mentioned that "NeoLoad Add-on for Tosca v2.0.0" support version is Tosca 13.0. I'm asking this specific to "Web scripts" conversion only.

Patrice A.
Patrice A.

Patrice A.

Level
0
22 / 100
points

Hi Narendar,

ha, I see in in the changelog. It should have stated :
"Add support of Tosca version 13.0" instead of just "Support of..."

So yes : web tests are supported up from Tosca 11.3

Best regards

Patrice