Unanswered question

Neoload wont open Chrome browser

Hi, When I open Neoload and start a recording. the Recording tab appears but my chrome browser does not appear. Once I end the recording because I cant do anything and re attempt, the record button is not functional

jonathan S.
jonathan S.

jonathan S.

Level
0
11 / 100
points

Answers

Neil W.
Neil W.

Neil W.

Level
4
5000 / 5000
points
Team

There may be a java conflict between the one Neoload uses and another used installed on the machine. Close Neoload and then check the path environment variable, maybe add Neoloads in the first position and check if any of the other paths point to a java environment.
Your path variable should start like C:\Program Files\Neoload7.0\jre;
Then try Neoload again

jonathan S.
jonathan S.

jonathan S.

Level
0
11 / 100
points

I used C:\Program Files\NeoLoad 6.10\jre\bin and still not working

Keith L.
Keith L.

Keith L.

Level
2
1376 / 2000
points
Team

One thing to test and make sure Chrome DOES work with Neoload, is the following:

1) Open NeoLoad and launch the recording window
2) Uncheck the box for "Start client"
3) Open Google Chrome manually, and then go to the Settings of Chrome > Search for "proxy" and select the option "Open your computer's proxy settings".
4) Configure to use a Proxy with "localhost" and port "8090". Close to save this setting and go back to Chrome Browser.
5) Go to a website or application to see if anything gets recorded in NeoLoad.

These basic steps are what NeoLoad automates. You will have to manually go back to the same settings in Chrome and turn off/disable using the proxy when done recording so you can use the browser normally.