Unanswered question

Tunnel mode recording always shows whatever port we are using as being occupied

I am trying to record a mobile application in Tunnel mode. After detecting servers, whatever port number we specify for the server to use, the configuration check displays a message that the port is occupied. I have tried “net stop http /y” and “net stop dns” commands as suggested in another answer. No success yet. Please provide a solution for this.

Diwakar D.
Diwakar D.

Diwakar D.

Level
0
12 / 100
points

Answers

Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

When NeoLoad is stopped what do you get when you run the command below:

netstat -l |grep dns or netstat -atun|grep :53

Same commands for the other ports in conflict.

Diwakar D.
Diwakar D.

Diwakar D.

Level
0
12 / 100
points

Hi Nouredine

Thank for the reply. It was because of some IP conflict and I sorted out this issue. But i have another issue:
I am using tunnel mode. I detect the servers by settings DNS and then browsing the app in mobile->Go through configuration check successfully->Now try to record the steps->Issue: None of the steps are getting recorded. I tried with web and it works fine but it is no working with native and hybrid apps. Kindly provide your inputs. Thanks