Unanswered question

Is any available version of Neosense compatable with user journeys created in Neoload version 6.4.0?

Currently running Neosense 2.2 with user journeys created in Neotys Design Studio. We have since moved to Neoload 6.3 but would need to upgrade Neosense to 2.3 to run 6.3 journeys in Neosense. As Neoload 6.4 is the latest version of Neoload if we upgraded to that would we still be able to create and export user journeys to an available version of Neosense?

Stephen P.
Stephen P.

Stephen P.

Level
0
5 / 100
points

Answers

Hi Stephen,

NeoLoad 6.3 can open projects 6.4 without warning or migration (full project compatibility). It means that 6.3 Engines can run projects from NL6.3 and NL6.4.

When you upgrade to NeoSense 2.3, don't forget to add new execution engines. Download from the 'NeoSense 2.3 Plugins' tab of the NeoSense download page: https://www.neotys.com/support/download-neosense