Unanswered question

If-None-Match field is automatically being inserted in request header

The If-None-Match field is automatically being inserted into my request headers by NeoLoad. How do I stop NeoLoad from automatically inserting this field into my request headers?

Toppar B.
Toppar B.

Toppar B.

Level
0
13 / 100
points

Answers

Edit the Population settings, the 'Handle cache' setting.

  • New user: If-None-Match and similar headers are removed if present.
  • Returning user: If-None-Match and similar headers are added.

Musaffir L.
Musaffir L.

Musaffir L.

Level
1
443 / 750
points

Hi @christophe

Even after editing the population settings, neolaod is adding the If-None-Match header info, hence seeing unexpected response back

am using Neload 6.3.0

Thanks