Unanswered question

Not able to record script when chrome proxy is set as detect automatically

Hello, I am using chrome to record script through NeoLoad. When i set chrome proxy settings as detect automatically then my application is running properly but doesn't get recorded in script. And when i change chrome proxy setting manually to localhost:8090 then my application itself is not getting opened. Help Pls.

Mandar A.
Mandar A.

Mandar A.

Level
0
3 / 100
points

Answers

Neil W.
Neil W.

Neil W.

Level
1
597 / 750
points
Team

Setting the browser proxy to localhost:8090 is correct as this allows the traffic leaving the browser to go via the Neoload recorder. However, Neoload need to be able to forward the requests on to the application being tested. These proxy settings can be found in Edit > Preferences in Neoload