Unanswered question


I try to record a transaction of entry to email in a platform of google for a company. However, I can't because appears "You can not access this website...(URL)...err_tunnel_connection_failed "
The step by step is:
1. I start recording with Neoload
2. I enter the URL: http://www.gmail.com for record
3. I enter the email (daniel123@Company.com) in text field.
4. Appears the message described before.

-I use the proxy of company, the configurated is manual (port 8080 for http/https) and with authentication to proxy. (Domain/Userproxy and password)
-I use Neoload 6.2.1 and Google Chrome 62.0.3202.94
-When I'dont use record with Neoload, I can enter to gmail and platform of company to google of any browsers.
-I added a .pfx with password in a Preference->Project settings->Certificate Manager. but it not worked.

Daniel N.
Daniel N.

Daniel N.

2 / 100


First of all i would suggest you to use the proxy mode recording since in your case tunnel mode is not necessary and it seems that you have a DNS setup issue while recording with NeoLoad.

That being said if i understand you need a proxy to reach the Internet. So you have configured it in NeoLoad under Applications proxy right?

Have you imported the NeoLoad ROOT certificate into your browser? If you try to record any HTTPS application do you get any certificate warning?