Unanswered question

IP 192.168.*.* is not bound. Please add this IP to Local Area Connection

WHen trying to record browser in tunnel mode, it detected the site : News.google.com with port as 80. WHen I select it and click Next, it displays a pop-up to map IP address with Local Area Connection. On next page, it gave me the above message.

Under Recorder setting, I have already specified starting and ending ports

Shishir J.
Shishir J.

Shishir J.

Level
0
1 / 100
point

Answers

When you have more than 2 HTTPS server to record you need to add virtual ip addresses on your machine. Those IP addresses should be valid i.e not in used in the network by other machines. You need to see them when running an ipconfig /all command and they should belong to the range of IP's that you have put in the preferences.