Answered question

NeoLoadCmd.exe with -noGUI doesn't work.

Hello
I manage to run my test using NeoLoadCmd.exe with the GUI with the command : NeoLoadCmd.exe -exit -launch "scenario" -project "project.nlp" -testResultName "name"
But when I try without the GUI (I replace only "-exit" with"-noGUI") I get an error :
"Erreur lors de l'initialisation du test
Erreur lors de l'initialisation du scénario pour le test. Pour avoir plus d'informations, voir les fichiers de logs."

(see attachments)

Alexis N.
Alexis N.

Alexis N.

Level
1
305 / 750
points
Team

There is an issue with unlicensed monitors when running the test . As a workaround, you can open the project with the NeoLoadGui, disable all the monitors that are not licensed, save the project. Then you can relaunch the test in noGUI with NeoLoadCmd.

Did you find this useful ?

No (0)

Yes (1)

100%

100% of users found this answer useful