Answered question

Unable to record http2 redirection

When recording application with http2 traffic that involves redirection, the script does not record the redirected page. Is there a way to force neoload to always use http1.1 instead of http2 during recording?

Praveen P.
Praveen P.

Praveen P.

Level
0
2 / 100
points

HTTP/2 can be disabled during the recording in the recording panel under Advanced tab. Please look at the NeoLoad documentation here

During runtime you can also disable HTTP/2 at the population level under browser profile settings. You can look here for more details.

Did you find this useful ?

No (0)

Yes (1)

100%

100% of users found this answer useful