Answered question

Downloaded 5.3.1, but got 5.5 license, Needed a lic fiel for 5.3.1?

We need to download 5.3.1 but I got a licens file for 5.5, please help me get teh 5.3.1 lic file.

Rajendra K.
Rajendra K.

Rajendra K.

Level
0
1 / 100
point
christophe M.
christophe M.

christophe M.

Level
3
3985 / 5000
points
Team

Hi Rajendra, Your License 5.5 should work with NeoLoad 5.3.

Did you find this useful ?

No (0)

Yes (1)

100%

100% of users found this answer useful