Unanswered question

Authent on Proxy with Neoload 5.4 ?

I can't connect to a Proxy with NL 5.4.
When NL received the 407 it doesn't send any credentials, after a timenout it send the same request with no credentials and received another 407...
Everything works fine with NL 5.1.4. The configurations are the same between these two versions...
Can anyone help me or just tell me if he manages to authenticate on a Proxy with 5.4 please ?

Answers

Christophe M.
Christophe M.

Christophe M.

Level
3
3454 / 5000
points
Team

Dear Thomas, we've fixed a bug related to NTLM-based proxy authentication in NeoLoad 5.5 which will be released tomorrow (April 25, 2017).

Christophe M.
Christophe M.

Christophe M.

Level
3
3454 / 5000
points
Team

Hi Thomas, do you have the Gold Support?

I suggest you contact the support to investigate on your issue.