Unanswered question

My Loadtest scripts is not working getting struck at login step function how to resolve?

in my scripts All steps are in Action Container.while executing test script it is hanging at Login function in Action container which is first step launching webbrowser and url. it is not going to next step in Action container . By virtual user tested , my script working fine, even if i am doing test with 20 users 15 min test , after 4 to 5 min some users will stuck on login step ohter will work as it is .i dont understands what is the issue its script issue or neoload issue. can you please provide me the solution .
and i am attaching runtime over view screen shot and please let me know if any thing required i can provide

In this example i ran load test for 10users 10 min
2 out of 10 user stuck on login page ater some iteration . already checked logs ...nothing usefull found

Rashmi A.
Rashmi A.

Rashmi A.

Level
0
53 / 100
points

Answers

Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

Do you use a different login each time? If yes is it from a file variable? Could it be an issue with the content of your login file maybe with some wrong data?

I would suggest you to run your test in debug mode and configure NeoLoad to keep all user actions. It can be setup at the Advanced settings of your scenario.

While it is stuck are you able to manually login into your application?

Rashmi A.
Rashmi A.

Rashmi A.

Level
0
53 / 100
points

Do you use a different login each time? Yes
If yes is it from a file variable? Yes
Could it be an issue with the content of your login file maybe with some wrong data? Nope because i am using same contents for om older scripts ...it worked fine

I got the actual issue, neoload 5.2 vesion having some issue. i upgraded to 5.4 which is working fine. its neoload version issue