Unanswered question

Is NTS 2.1.3 compatible with NL 5.3 for load generation?

I've tried using NTS 2.1.3 as a load generator for my project.
I'm using NL 5.3 but it says the NTS isn't compatible because the Load generator version is 5.2.2.
Is there a newer version of NTS available so we can use the server as a loadgenerator?

Geert V.
Geert V.

Geert V.

85 / 100


I think that there's a misunderstanding here. The Neotys Team Server (NTS) is the software where you have your shared license and/or the collaboration server. It is not related to load generators at all.

From your screen shot, you have a 5.2.2 load generator. It seems that your remote load generator is from another NeoLoad controller machine. You can't upgrade it through another controller.

If you need to have your remote load generator in 5.3 version, you have to use the load generator installer and install the 5.3 version on your remote machine. You can also use the NeoLoad controller installer file and choose Load generator only on the installation wizard.