Answered question

After updating to Neoload 5.3.1, while running in Check virtual user , getting NL-Network-01 error ?

Error Code: NL-NETWORK-01
Message: Network error: An IO error occurred sending the request.
Details: java.io.IOException: Connection closed during ALPN negotiation.

BALAJI B.
BALAJI B.

BALAJI B.

Level
0
13 / 100
points
Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

Could you confirm that you get that error with NeoLoad 5.3.1 and not 5.3.0. This issue should have been fixed in 5.3.1.

It's related to HTTP/2. On the check virtual user panel, if you hit the "Advanced" button and select the browser settings you can disable HTTP/2.

Did you find this useful ?

No (0)

Yes (3)

100%

100% of users found this answer useful