Unanswered question

How I set particular browser account authorization for Neoload when it starts browser and requests the remote server?

I have 2 VMware virtuals (WS 2012 R2) on one physical server. One with the Load Generator and http web application as being a server and on second there is a controller. I am able to connect to the web app after filling in the login dialog for the remote application as an User from the controller machine. But when I start Neoload controller Recording and IE browser - no login dialog appears after binding the URL, just the 401 - Unauthorized Error and therefore I am not able to carry on with the recording. The necessary ports are open and antiviruses stopped. So there is some authorization configuration needed to input to the browser after the recording is started. Thank you for any advice

Radim Z.
Radim Z.

Radim Z.

Level
0
25 / 100
points

Answers

Nouredine A.
Nouredine A.

Nouredine A.

Level
4
5000 / 5000
points
Team

What type of authorization are you talking about? Is it NTLM, Kerberos authentication?

Could you provide a screen shot of that pop-up without NeoLoad?

Radim Z.
Radim Z.

Radim Z.

Level
0
25 / 100
points

Sorry, the detail is that no pop-up dialog appears when Neoload is recording...and this is the problem. The authentication required to the server's Sharepoint 2013 web app site is (without Neoload recording IE) through the "Windows security / iexplore" dialog, so it has Windows integrated with NTLM authentication settings. Sharepoint 2013 uses the following User authentication> https://technet.microsoft.com/cs-cz/library/jj219571.aspx. Thank you...I have the Neoload 5.2.4 version